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Software License Agreement 
This Software License Agreement is a legally binding agreement between you (“User”) and FOR-A Company Limited 
(“Company”). The software, user manual and all other associated documentation (collectively, “Product”) are licensed, 
not sold, to the User. By installing and using the software, or by using a product of the Company in which the software is 
installed, User agrees to be bound by all terms and conditions of this agreement, as set forth below. 

1. Grant of License 

a. The Company grants User a license to operate the Product in the manner specified in the user manual 
and other associated documentation. User may not use the Product in any manner other than that 
specified. 

b. The Company only grants User a license to personally use the Product, and does not allow User to 
transfer the license to a third person or to enable a third person to use the Product by any other method. 

c. In principle, the software may only be used on a single computer or device. 

d. While the software may include various programs, they may not be unbundled and used as standalone 
programs. 

2. Restrictions on Distribution, Duplication, Leasing and/or Transfer of Product 

User may not, without the Company’s prior permission, distribute via communication lines, or lease or 
transfer electronic copies of the Product to another party, in whole or in part, nor attempt to do so. 

3. Limitations of Guarantee 

The Company and its program licensors disclaim all legal warranties, express or implied, with respect to the 
Product. User must use the Product at his or her own risk. In no event shall the Company and its program 
licensors be liable for any damages or loss of data or contents resulting from User’s use of or inability to use 
the Product. 

4. Provision of Upgrades and Updates 

Whenever a software version is upgraded or updated, User may use the new version of the software by 
paying the amount separately specified by the Company. After upgrading software, User may not use an 
earlier version without the Company’s prior permission. 

5. Term of Validity of Agreement 

This agreement shall be effective for a period of one year from the day User begins using the software. The 
same conditions of the agreement shall be extended for further one-year terms unless User or the Company 
expresses, at least one month prior to expiration of the agreement, the intent not to renew the agreement. 

6. Termination of Agreement 

a. The Company reserves the right to immediately terminate this agreement if User corresponds to any of 
the following circumstances. 

(1) User violates any terms of this agreement 

(2) User is unable or refuses to make any required payment. 

b. User may terminate this agreement by written notice to the Company under the following circumstances, 
but may not seek a refund of the amount that User has already paid to the Company. 

(1) User waives the license. 

(2) User destroys or loses the software package and prevents the Company from being able to confirm its 
existence. 

c. After termination of this agreement, User may not use the Product in any way, shape or form. 

7. Ownership 

The Company and its program licensors retain all rights, including copyright and intellectual property rights, to 
the Product. User may not modify any program included in this software, nor disassemble, decompile, or 
reverse-engineer a program to analyze its source code. 

8. Others 

This agreement will be governed by and construed in accordance with copyright laws and treaties in Japan 
and by laws and international treaties relating to intangible property rights. User must comply with all 
copyright laws as well as applicable laws and regulations when using the Product. 

9. Jurisdiction 

Any dispute relating to the Agreement shall be subject to the exclusive jurisdiction of the Tokyo District Court 
of Japan. 

10. Support 

If the Company discovers a flaw in the software or revises a program within one year after User receives the 
software, the Company will provide information regarding the flaw or revision or a revised program to User, 
free of cost. 
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Software License Agreement

IMPORTANT: PLEASE READ THE TERMS AND CONDITIONS OF THIS LICENSE AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE. COMPIX MEDIA INCORPORATED 

IS WILLING TO LICENSE THE SOFTWARE TO YOU AS THE INDIVIDUAL, THE COMPANY, OR THE LEGAL ENTITY THAT WILL BE UTILIZING THE SOFTWARE ONLY ON THE 

CONDITION THAT YOU ACCEPT ALL OF THE TERMS OF THIS LICENSE AGREEMENT. THIS IS A LEGAL AND ENFORCEABLE CONTRACT BETWEEN YOU AND COMPIX MEDIA 

INCORPORATED. BY OPENING THIS PACKAGE, BREAKING THE SEAL, OR OTHERWISE INDICATING ACCEPTANCE ELECTRONICALLY, OR LOADING THE SOFTWARE, YOU 

AGREE TO THE TERMS AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO THESE TERMS AND CONDITIONS, COMPIX MEDIA INCORPORATED IS UNWILL-

ING TO LICENSE THE SOFTWARE TO YOU, AND YOU SHOULD NOT UNSEAL THE DISK PACKAGE OR MAKE NO FURTHER USE OF THE SOFTWARE.

1. Definitions.

(A) “Software” means the software program covered by this agreement, and all related updates supplied by Compix Media Incorporated.

(B) “Compix Product” means the Compix Software and any related documentation, models, and multimedia content (such as animation, sound, and graphics), and all related updates supplied by Compix Media 

Incorporated.

(C) “End-User Product” means the output file generated by you, if any, using the Compix Software. Examples of end-user products include animations, presentations, interactive multimedia material, interactive 

entertainment products, and the like.

2. License.

The Software and documentation that accompanies this license is the property of Compix Media Incorporated, or its licensors, and is protected by copyright law. While Compix Media Incorporated continues to 

own the Software, you will have certain rights to use the Software after your acceptance of this license.

The foregoing license gives you limited rights to use the Compix Product. You do not become the owner of, and Compix Media Incorporated retains title to, the Compix Product, and all copies thereof. All rights 

not specifically granted in this agreement, including federal and international copyrights, are reserved by Compix Media Incorporated.

Some states do not allow the exclusion of implied warranties, so the above exclusion may not apply to you. You may also have other legal rights which vary from state to state.

These limitations or exclusions of warranties and liability do not affect or prejudice the statutory rights of a consumer; i.e., a person acquiring goods otherwise than in the course of a business.

This agreement allows you to:

(A) Use the Software on the hard disk drive of any single compatible computer that you own. This License does not allow the Software to exist on more than one computer at a time, and you may not make the 

Software available over a network where it could be used by multiple computers at the same time. If you wish to use the Software on more than one computer, you must either erase the Software from the first hard 

drive before you install it onto a second hard drive, or else License an additional copy of the Software for each additional computer on which you want to use it.

(B) Make one backup copy of the Software, provided your backup copy is not installed or used on any computer and further provided that all such copies shall bear the original and unmodified copyright, patent, 

and other intellectual property markings that appear on or in the Software. You may not transfer the rights to a backup copy unless you transfer all rights in the Software as provided under Section A.

(C) Make copies of the End-User Product and distribute those copies for use by others.

3. Restrictions.

You may not, without written permission from Compix Media Incorporated: rent, lease, lend, redistribute, or sublicense the Software or any copy; use, copy, modify, merge, or transfer copies of the Software or 

documentation except as provided in this Agreement; use any backup copy of the Software for any purpose other than to replace the original copy in the event it is destroyed or becomes defective; or decompile, 

reverse engineer, disassemble, modify, or create derivative works of the Software or any part thereof.

Your rights under this License will terminate automatically without notice from Compix Media Incorporated if you fail to comply with term(s) of this License. Licensee also may terminate this License voluntarily 

by giving notice of termination to Compix Media Incorporated and destroying or returning to Compix Media Incorporated all copies of all or any part of the Software and related user documentation in Licenses’ 

possession or under Licensee’s control.

4. Limited Warranty.

Compix Media Incorporated warrants the media on which the Software is recorded and the hardware delivered by Compix Media Incorporated to be free from defects in materials and workmanship under normal 

use for a period of one (1) year from the date of original retail purchase. Your exclusive remedy under this Section shall be, at Compix Media Incorporated’s option, a refund of the purchase price of the Software 

or replacement of the Software which is returned to Compix Media Incorporated with a copy of the receipt. In compliance with this Agreement, Compix Media Incorporated will replace a damaged or defective 

interlock security device (dongle) no matter what the cause of the damage for a period of one (1) year from the date of purchase. In order to receive a replacement device, you must return the damaged device to 

Compix Media Incorporated, 26 Edelman, Irvine, CA 92618, U.S.A.

5. Lifetime Warranty on Software.

Compix Media Incorporated warrants only to the original purchaser of the Software that the Software will be free from defects in material and workmanship under normal use and service. All Software updates are 

free of charge for the lifetime of the Software. The Software and documentation are provided on an “As Is” basis and Compix Media Incorporated does not warrant that the Software will satisfy all your require-

ments or that operation of the Software will be uninterrupted or that the Software will be free from defects.

6. Limitation of Liability.

Compix Media Incorporated shall not be liable for any indirect, special, incidental, or consequential damages or loss (including damages for loss of business, loss of profits, or the like), whether based on break of 

contract, tort (including negligence), product liability, or otherwise, even if Compix Media Incorporated or its representatives have been advised of the possibility of such damages. Some states do not allow the 

limitation or exclusion of liability for incidental or consequential damages, so this limitation or exclusion may not apply to you.

The exclusive remedies and limited liability set forth above are fundamental elements of the basis of the bargain between Compix Media Incorporated and you. You agree that Compix Media Incorporated would 

not be able to provide the Software on an economic basis without such limitations.

7. General.

This agreement shall be governed by the internal laws of the state of California. This agreement contains the complete agreement between the parties with respect to the subject matter hereof, and supersedes all 

prior or contemporaneous agreements or understandings, whether oral or written.

All questions concerning this agreement shall be directed to:

Compix Media, Inc., 26 Edelman, Irvine, CA 92618, U.S.A.
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Chapter 1 Getting Started

Start VTW

Connect Monitor, 
Keyboard and 
Mouse

Tip
Please Note:

Only new FOR-A systems have Windows 7 installed. Any existing Windows XP systems purchased from FOR-

A will not support user upgrades to Windows 7. If a customer upgrades from Windows XP to Windows 7, the 

FOR-A warranty will be voided and FOR-A Media will not support the user upgrade.

Before starting the VTW  

Software, connect a monitor,  

keyboard and mouse to the  

VTW-350HS as shown at the 

right. 

2. The VTW Software screen as shown below will appear on the
monitor in full-screen.

1. Power On VTW-350HS.

      2

1

14

Start VTW

The VTW software 

automatically starts when the 

VTW-350HS is powered on.
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Exit VTW and Display the 
Desktop screen
The dedicated utility software, 
FOR-A MBP Utility must be  
launched from the desktop.  
Refer to “VTW-350HS  
Operation Manual” for details  
on the utility software.

Click the close button in the upper right corner of the VTW window 
to display the desktop.

Restart the VTW 
Software

Double-click the VTW software icon on the desktop to restart the 
software.

Power Off VTW-350HS. Exit VTW

The VTW software 

automatically closes when 

the VTW-350HS is powered 

off.

Close button
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Chapter 2 Basic Operations

VTW User Interface

Primary Screen
The picture shown to the right is 

the user interface of VTW.

The user interface is the most essen-

tial part of VTW and it is important to 

learn the terms and functions 

thoroughly. 1

2

5

    Page List: This window allows for the visualization and management of pages. Open
multiple VTW files (*.gcg) to copy and paste pages from one project to another.

    Attributes Control: Consists of Attributes, Color, Clock/Timer, Effects, and Run
tabs. Control the attributes for design, effects, and more.

    Playback Control: Control the playback of the Page List from this window.

    Style Catalog: Quickly access saved objects and attributes to be used frequently.

    Edit Window: View and edit pages within the Page List.

1

2

3̀

4

5

3

4
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Chapter 2 Basic Operations

Page List
Displays editable pages of an 

opened file as thumbnails. The Page 

List also acts as a playlist of pages.

Page In Effect

Page Out Effect

Page Mode

Page Thumbnail

Tip
Depending on the resolution of the 

monitor, the number of pages 

displayed may be different.

Click on a page from the page list to 

select it. To select multiple pages, 

hold the Shift key and click on the 

desired pages in sequence or hold 

the Ctrl key to individually select 

pages.

Selecting a Page Multiple Page Selection 1

Multiple Page Selection 2

Click on the first page of the

collection of pages you want to 

select in sequence. Click on the 

last page while pressing the Shift 

key. All the pages in between will 

be selected and highlighted in 

yellow.

Click on pages while pressing the Ctrl key to select 

pages out of sequence.
Ctrl +

Click

Click

1

2

Click

Click

1

2

Tip
Here is a list of the Page Mode abbreviations:

Still Mode

Roll Mode

Crawl Mode

Typing Mode

Multilayer Mode

19



Chapter 2 Basic Operations

Attributes Control
Attributes include essential features 

such as properties of text and ob-

jects, clocks and timers, effects, and 

play control.

The Attributes Control window 

consists of 5 tabs: Attributes, Color, 

Clock/Timer, Effects, and Run. Tip
Detailed information regarding each tab can be found throughout this manual.

If there are many pages in one 

file it becomes difficult to find and

select a certain page to be edited. 

There are a few convenient meth-

ods in VTW to help find pages by 

number.

Changing from Page to 
Page

Selecting by Mouse

Click on the page. The content of the page will appear on the Edit Window.

Pressing the                 keys will select and scroll through the pages 

within the Page List. The content of each page will be shown in the Edit 

Window as they are selected.

Page 
Down

Page 
Up

Selecting by Shortcut Keys Page 
Up

Page 
Down,

Right Click Options
Right-clicking on a page gives the 

user the option to cut, copy, paste, 

and insert a new page before the 

selected page.

20
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Playback Control

The Playback Control window 

contains the standard playback 

functionality with a Preview and 

Program thumbnail.

    Preview & Program Information: Shows thumbnails for both the Preview and
Program, as well as the next page’s in and out effects.

    Preview Window: Opens a separate Preview Window.

    Preview Control: This bar allows the user to select which page will play on-air next.

    Output Control: Standard playback functions, such as [Play], [Pause], [Stop],
[Clear], and [Cut].

1

2

3̀

4

12

4

3̀

This contains the Preview and 

Program thumbnails along with the 

Preview page’s In and Out Effects.

Preview & Program 
Information

Program Thumbnail

Preview Out Effect Preview In Effect

Preview Thumbnail

Preview Window
Clicking on the yellow button 
between the Preview In and Out 
Effects will open a separate window 
that can be used as a Preview 
Moni-tor. 

The Preview Window also displays 

the page’s Mode, number, and In 

and Out Effects.

Page Mode

Out 
Effect

In
Effect

Page Number

21



Chapter 2 Basic Operations

Style Catalog
Access 7 classes of saved tem-

plates: Color, Character, Shape, 

Image, Background, Animation, and 

Page.

Extra folders can be created in each 

tab for better organization.

Edit Window

This is the canvas where all edit-

ing takes place.

At the bottom of the Edit Win-

dow are tabs for each open 

VTW file.

The Output Control comes with the 

standard playback functions to play 

out the pages from the Page List.

Output Control

Load and 
Play pages

Pauses 
effects

Stops
Preview and 

Program 
without
effects

Clears Program
without effects

Cut In a 
selected 

page 
without 
effects

Choose the mode by right clicking 

on the canvas and select the de-

sired behavior of the mouse. These 

modes correspond to the toolbar 

buttons.

Mouse Mode

22



Chapter 2 Basic Operations

To save the page as a template, 

right click on the canvas and select 

[Save Page to Catalog]. This adds 

the page to the bottom of the Page 

tab in the Style Catalog. A template 

is an uneditable graphic where even 

text is fixed. To unlock the page, 

select [Edit] > [Unlock Template]. 

To save the template in an editable 

form, first select all objects that are

to remain editable, then save the 

page to the Style Catalog.

Save Page to Catalog

Right click on 
canvas + [Save 

Page to Catalog]

or

PAltCtrl

23
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Toolbar Icon Descriptions

Toolbar 1

New (Ctrl+N):
Create new project

Open (Ctrl+O):
Open project

Save (Ctrl+S):
Save project

Cut (Ctrl+X)

Copy (Ctrl+C)

Paste (Ctrl+V)

Undo (Ctrl+Z)

Redo (Ctrl+Y)

Lock (Alt+L):
Lock an object in place

Next Page

Last Page

Mask Effect (Alt+K):
Mask an area in Still, Roll, and Crawl Mode

Live View (F5)

View Text (Ctrl+Alt+V)

Multiple CG Page List: 
View both VTW Page Lists 
(Dual Channel Only)

Multiple CG Controller (Alt
+M): Control both VTW 
outputs (Dual Channel Only)

Genlock VGA Control (Ctrl+Alt+G)

Scheduler Suite (Ctrl+Alt+C)

Take Out (Ctrl+.(Del)):
Cut the current page out

Stop:
Stops the currently playing page

Options (Ctrl+Alt+O)

Unlock (Alt+L):
Unlock a locked object

Bundle Attributes (Ctrl+Shift+O):
Change attributes across multiple pages

Update Page List:
Show changes from Bundle Attributes

First Page

Previous Page

Toolbar 2

Select (Ctrl+Shift+M)

Text (Ctrl+Shift+M)

Shape (Ctrl+Shift+M)

Align Right

Screen Align

Page Mode

Take In (Ctrl+Enter(Keypad)):
Play out the current page

Delete

Object Align

Area Align

Align Center

Align Left

Insert Background image (Ctrl+Shift+P)

Insert Image (Ctrl+P)

Backward (Ctrl+Shift+Left Arrow)

Forward (Ctrl+Shift+Right Arrow)

Back (Ctrl+Shift+Down Arrow)

Front (Ctrl+Shift+Up Arrow)

Match Size

Match Height

Match Width

24
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Menu Options

File Menu
The File Menu contains all 

options regarding VTW files.

New and Open
Open a new document with [New] 
or open an existing document with 
[Open...]. The [Open Folder] option 
opens all VTW files within the 
selected folder.

Close a currently opened file or

select [Close All] to close all opened 

files

Close

Open Folder

25
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GenCG Embedded Files 
(GEF)
Import or Export a GEF. These files 
embed the imported images and 
animations from the entire page list 
into the GEF itself. Embedding the 
images eliminates the need to bring 
all original image and animation files. 
If a GEF is not used, the images and 
animations must be linked directly to 
their original files.

This saves only the text from the 

selected page. Choose which pages 

to save from in the Save As Text File 

window and check whether or not to 

include the page numbers.

Save As Text File

Import Option
The Import Option window 

appears once [File] > 

[Import GEF] is selected. 

From here, chose to either 

extract to the default path 

or to select a path using 

the [Browse] button.

26

Save
Save a document or change the 

name of the document with [Save 

As...]. Select [Save All] to save all 

opened files

Save in Previous VTW File Format

VTW’s Save function is backwards compatible. Save VTW files in previous 
VTW-330HS format. 

Tip
New features saved to files from newer versions of VTW will not be available if opened on previous verions.
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Convert File Resolution 
Convert the opened VTW file to the 
current resolution. Select the 
resolution of the file and whether o  
not to keep the original ratio.

Exit
Close VTW and all opened files.

27

Tip
Templates can be un-

locked for editing if nec-

essary by going to [Edit] 

> [Unlock Template] or 

pressing        Ctrl       U  .

Save As Template
A VTW Template file allows a 
single page to become fixed and 
unmovable for ease of use as a 
template. Even text becomes fixed  
unless the object is selected before 
saving as a template.

Save As Image
Similar to the [Save As Text File] 

option, save selected pages as an 

image. Choose which pages to save 

from the Save As Image window. Im-

age types supported are 32 and 24 

bit targa, 32 and 24 bit bitmap, and 

24 bit jpeg files

Select the objects to remain editable. Save the file 
as a template.

Insert the template into another file or page. All 
objects that weren’t previously selected cannot be 
edited, however these text objects can.

Tip
Saving selected pages as an image will flatten the

page, allowing for easy manipulation of the whole 

page. It may be much easier to save a lower third 

graphic, which consists of multiple objects, as an im-

age and apply a transition than grouping the objects 

together to get the same effect.
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Edit Menu
The Edit Menu contains all 

options regarding the editing of 

VTW pages and files.

Undo or redo the last action per-

formed on the canvas or Page List.

Undo and Redo

This section contains the basic func-

tions of any editor: cut, copy, paste, 

and delete. These commands are 

for the canvas only.

Edit Functions

Selects all objects on the current 

page.

Select All

When multiple objects need to have 

the same attributes adjusted, such 

as positioning and size, it may be 

convenient to group the objects 

together. Text, shape, and image 

objects can be grouped together, 

however animation objects can only 

be grouped with other animation 

objects.

Group and Ungroup

Select two or more objects to be grouped.

Click on [Edit] > [Group/Ungroup].

The selected objects are now grouped.

If the objects no longer need to be grouped, click on 

[Edit] > [Group/Ungroup] again to separate them.

1
2
3
4

1 34&2

Tip
Adding an effect to a 

grouped object affects the 

whole object.
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This section contains the basic func-

tions of any editor: cut, copy, and 

paste. These commands are for the 

Page List only.

Page Edit Functions

When there are many CG pages in 

a file, it becomes too time consu -

ing to go through the list, page by 

page. Find a specific page using the

[Go to Page] function in the [Edit] 

menu.

Go To Page

Search for text within pages with the 

[Find] function. Select [Edit] > [Find] 

and type in the text to search for 

when the window appears.

Find

Use [Replace] to find and change

one word with another. To substitute 

all matching text, click [Replace All]. 

To exchange matching text one by 

one, select [Replace].

Replace

Progress Direction

29



Chapter 2 Basic Operations

Change the text and object at-

tributes across multiple selected 

pages simultaneously.

Bundle Attributes

Select the object to be changed.

Highlight all desired pages in the Page List.

Click the [Bundle Attributes] button in the toolbar or go to [Edit] > [Bundle Attributes].

Now change the attribute of the object in the Attribute or Color tabs. All selected pages in the 

Page List will update their corresponding objects accordingly.

1
2
3
4

1

2

3

4

Tip
If the [Update Page List] button is active in the toolbar, all selected thumbnails in the Page List will display the 

changes created through [Bundle Attributes].

Bundle Attributes Update Page List

30
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Use the [Match Attributes] feature to 

copy a particular object’s attributes 

to like objects on the rest of the 

page. This becomes a helpful tool 

when the same adjustment needs to 

be made to multiple objects at once, 

such as text size, font, or color.

Match Attributes

Tip
To match attributes to multiple pages at 

the same time, select the desired pages 

in the Page List before using the [Match 

Attributes] feature.

Select the object that has the attributes to be copied.

Select [Edit] > [Match Attributes] or use the keyboard shortcut                                        . All similar 

objects within the page have been given the same attributes as the original.

1
2 SShiftCtrl

1

2

Templates are typically saved so 

that adjustments cannot be made 

to them. To be able to edit a locked 

template, go to [Edit] > [Unlock 

Template].

Unlock Template
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View Menu
The View Menu allows the user to 

toggle the windows within VTW’s 

UI. Guides and grid lines can also 

be viewed on the Edit Window 

through the View Menu.

Toggle UI Windows 
These options allow the user to 
toggle the UI Windows within 
VTW, including the Page List, 
Style Catalog, Attributes Control, 
and Playback Control.

View the guides in the Edit Window. 

These guides can be used as a 

safety area for the graphic output. 

They are only viewable when their 

corresponding boxes are checked 

under [Tools] > [Options] > [Editor] > 

[Guides].

Guides

This window allows for the quick selection of 

Style Catalog templates and attributes.

Toggle the Folder List window.
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View a grid in the Edit Window. The 

grid can be used for more precise 

placement of objects.

Grid

Disclose Alias
Show object aliases. Aliases are 
used when integrating VTW 
templates with AutoCast for 
dynamic updates.

Live View and Preview 
Window
Editing pages in VTW can be 
viewed in real time through the 
video output with the Live View 
function.

The best way to view the changes 

from Live View is through the 

Preview Window. This window is 

completely adjustable. When not in 

Live View mode, the Preview 

Window acts as the preview 

monitor.

Preview Window in Real TimeEdit Window
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Toggle between viewing the Edit 

Window in 4:3 standard or 16:9 

widescreen ratio. This function is 

available for NTSC and PAL only.

16:9 <-> 4:3

Displays a list of all pages in the 

file along with in and out transition

effects and page modes. The list will 

also show which page is currently 

on air.

This list is for display only and can-

not be edited.

Page Window

Tip
This option does not 

change the video output 

resolution, only canvas.
4:3 16:9

Page currently on air

34

Stamp Size
This adjusts the size of the thumb-

nails for both the Page List and 

Playback Controls.

Refresh
This refreshes the current view if 
an image or animation has been 
changed in an external image 
editing program.
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Insert Menu
The Insert Menu contains all the 

commands to insert various objects 

into the Edit Window.

VTW Document
Insert an additional VTW document 
into the currently opened file. The 
new pages will be inserted above 
the selected page in the Page List.

File As Text
Insert a text (*.txt) file into the cu -
rent page. Be sure to select the 
desired attributes and color of the 
text object in VTW before import-
ing the text file. Certain commands 
within the text file can help format 
the text as it is inserted. If no com-
mands are given, VTW will place 
text by default settings.

Added Pages

Text File Commands

<>     Center align text

>>     Right align text

<<     Left align text

//       Page break
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In the image to the right, all three 

types of text alignment from the text 

file are present: cente , right, and 

left.

This second image depicts the page 

break from the text file. Notice that it

runs off the screen. To turn on word 

wrapping, go to the Options menu. 

Under the [General] tab, check the 

[Word Wrap] box.

Also note the triangles along the 

x and y rulers. These restrict the 

canvas space that can be used by 

the File As Text insert function. To 

restrict where the text is inserted, 

simply move the markers as need-

ed. Any text that does not fit within

the defined space will be placed on

the next page.

The image to the right depicts the 

same text as in the second image, 

but this File As Text insert included 

Word Wrap and restricted the can-

vas space.

Center, right, and left text alignment.

Page break without Word Wrap.

Word Wrap and restricted canvas space.
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Template
Insert a VTW template (*.tpl) file 
into the current Page List. Note 
that the inserted template page 
will replace the selected page in 
the Page List.

Image and Background 
Image Sequence
Insert any number of sequential im-
ages on sequential pages as either 
an image object with [Image Se-
quence] or as a background object 
with [Background Image 
Sequence]. For VTW to 
successfully insert the image 
sequence, ascending numbers 
must be located at the end of the 
file name. Each inserted image 
appears on a separate page, new 
pages being created until the end of 
the sequence of images.

    Preview: Shows a preview of the selected image file

    Position: Center the images on the page or uncheck the [Center] box and manually
position the images using [Left] and [Top].

    Size: Set the [Width] and [Height] of the image. When [Maintain Aspect Ratio] is
checked, the width and height change accordingly to keep the original ratio.

    Start and End File: Select the start and end image in the sequence. These field
update automatically upon selection to the full range of numbered files

1

2

3̀

4

1

2 3̀

4
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Insert image objects into the select-

ed page with [Image...] or an image 

as a background with [Background 

Image...].

Background images can only be 

moved, resized, or edited by holding 

down the             and clicking the 

background.

Image and Background 
Image

Alt

A digital clock and timer can be 

inserted into the page. Timers can 

count either up or down and only 

in seconds. Only one clock or timer 

object can be active at a time per 

page.

VTW has precreated clock and 

timer formats to chose from. It also 

allows for formatting the display us-

ing the Time Format Notation guide.

Clock/Timer...

    Setting: Select whether to insert a Clock or Timer, then set up its Format, Duration,
Start, and End times, if applicable.

    Time Format Notation: The guide for creating customized formats for time. Use
this guide to enter the desired format into the [Format] field

1

2

1 2
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Placing a resident clock on a page 

will display it automatically on air 

for all pages thereafter, ignoring 

other In and Out transition effects. 

The resident clock will display at the 

same time with other clock and timer 

objects.

Resident Clock

Animation
Insert previously created anima-
tions as targa (*.tga), jpeg (*.jpg), or 
bitmap (*.bmp) image sequences. 
The animations are imported 
directly through the VTW software 
and are then saved in *.tad format. Tip

After selecting an image file to insert and click [Open], two warning windows will pop up. The first asks whether or

not to save the new *.tad file in the same folder as the current images. The second warning asks whether or not to 

delete the originial image sequence files. It it recommended to select [ es].

The selected image will be replaced 

by the one selected in the Open win-

dow that appears.

Replace Image

Animation files such as *.gpf and *.tad have already had the image sequence combined. Image file
have yet to be combined and saved as an animation file

39

Tip
All clocks in VTW receive the time from the Date & Time Properties on the Microsoft Windows system. Syncing 

the clock with an external source can be done with a traditional GPS/Time Code or NTP (Computer Network Time 

Protocol) if needed.
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Inserts a new page before the 

crrently selected page.

New Page

40

Distribute Objects
The selected object or objects 

are distributed over any number 

of pages, whether or not they are 

sequential.
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Tools Menu
The Tools Menu has the commands 

for Scheduler Suite, Safe Area, Op-

tions, and more.

Run Scheduler Suite
Opens GenCG’s Scheduler Suite 

application in another window.

Please see Chapter 8: Scheduler Suite for more information on this ap-
plication.

APC Client Mode
APC Client Mode will display the 
window to the right. VTW waits 
for commands from the remote. 
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Capture
To get to the Capture function, go to 
[Tools] > [Capture] while no files are 
playing out. This opens the window 
shown to the right.

42

Grab Button 

Type of Unit

Image Captured

Select the type of unit to capture: 

Even captures all the even lines of 

the screen, Odd captures the odd 

lines, and Frame captures both the 

Even and Odd lines.

 Preview Window

Capture Window

Click Grab to capture an image. 

The captured image will appear in 

the Capture screen.

To save the captured image to an 

image file, click Save.
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Displays a new window with all op-

tions for specific needs

Options...
Please see the section labeled Options in this chapter.

While [Adjust Safe Area] is selected, 

click the [Live View] button in the 

toolbar to see the adjustments on 

the output monitor.

Once all adjustments have been 

made, be sure to go back to [Tools] 

> [Adjust Safe Area] to deselect the 

option. 

Safe Area

Default  Safe Area

43

Adjusted Safe Area

To change the safe area back to 

default, select [Tools] > [Set Safe 

Area to Default].
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    Check Spelling as You Type: Toggle the red lines that appear under misspelled
or unknown words within the file

    Suggestions: Toggle automatically viewing suggestions for corrections and whether
or not to get suggestions from only the main dictionaries.

    Ignore: Toggle whether or not to ignore uppercase words, words with numbers, and
internet and file addresses

    Dictionaries: List of custom and main dictionaries to be used. The custom dictionary
contains all words added to the dictionary by the user.

1

2

3̀

4

Check the spelling of the file by

going to [Tools] > [Spell Checker] > 

[Spell Check]. The Spelling window 

to the right appears, displaying the 

words that are not in the current 

dictionary as well as suggested 

changes. There are options to 

ignore and change the single usage 

of the word or all matching words 

as well as to add the word to the 

dictionary. Click on [Options] to open 

the Spell Checker Options window.

Spell Checker

Select these options to undo the 
last instance of [Ignore All] or 
[Change All].

1

4

3

2

Tip
Right click on a word underlined in red 

to view suggested corrections or select 

[Add to Dictionary] or [Ignore All].
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Window Menu
The Window Menu has all com-

mands regarding the file windows

Cascade
All files currently open in VTW be-
come individual, resizable windows.

Tile
All files currently open in VTW be-
come individual, resizable windows 
and are fitted into the Edit Window 
for easier viewing.

Arrange Icons
If all opened files in VTW are 
minimized, [Arrange Icons] organiz-
es the files in the lower Edit 
Window.
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Displays all currently opened files

Currently Opened Files

Help Menu
The Help Menu has all 

additional information on VTW.

About VTW...
The About page contains informa-
tion on VTW, including version 
number, build number, and 
copyright information.

This window contains all the play-

back shortcuts that can be used with 

the numeric keypad while on air.

Numeric Keypad 
Shortcuts

2 files are currently open
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Options

General Tab
The General tab allows for 

toggling of options that apply 

globally to the VTW software.

  1   General:
Auto Backup(*.GBK): If 
selected, VTW will automati-cally 

backup the current file as a 

*.gbk file. The backup file is saved 

within the same folder as the original 

VTW file.

Non-Existing Fonts Warning: 
Decide whether to display a pop up 

window upon opening a file if the

current fonts cannot be found. 

Scheduler Alert: An alert mes-

sage appears the selected number 

of minutes before a scheduled file is 

to be played on air.

Word Wrap: Inserted text from a 

file will wrap if the text is longer than  

the canvas.

Refresh Thumbnail in Style 
Catalog when VTW Starts: 
VTW will re-populate the Style 

Catalog upon startup.

Style Catalog with Folder 
List: The directory Folder List ap-

pears with this box checked. The 

Folder List is linked to the Style 

Catalog which will automatically 

populate upon the selection of a 

folder.

47
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Editor Tab
The Editor tab contains the options 

for editing and the canvas.

    Font:
Soften Fonts: Adds anti-aliasing 

to font edge for a softer effect.

    Moving Object With 
Keyboard:
Offset X and Y: Control the 

number of pixels on the x and y 

axes that the arrow keys will move 

an object.

  3 Guides:
Start with Guides: Guides ap-
pear upon VTW startup. Video 
Safe Title Area: Upon startup, 

display the area in which no 
information will be cut off on-air. 
Vertical and Horizontal Cen-
ter: Upon startup, the vertical or 

horizontal center line will appear. 
SD Area: If the canvas is viewed in 

wide-screen (16:9) format, two 
vertical lines appear to show the 
standard (4:3) format area.

  4   Grid:
Start with Grid: Grids appear 
upon VTW startup.
Width and Height: Controls the 
amount of pixel space between each 
point on the grid.

    Background Pattern:
Select one of the available back-

ground patterns for the canvas area.

11

3 4

2

5

2

5
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Playback Tab
The Playback tab contains the op-

tions for playback control.

    Playback:
Apply Modification while Run-
ning: Apply changes made to the 

file immediately if the page is not yet

in Preview or Progam. If deselected, 

changes are not applied until play-

out is stopped and restarted.

Always Open File with De-
fault Run Mode: Select the 

default Run Mode to be used upon 

opening a file

Enable the Numeric Keypad 
for Text Input: Enable the use 

of the numeric keypad to enter 

numbers into the canvas. This is 

particularly helpful when using Alt 

commands to insert symbols. This 

feature can be toggled on and off 

using the [Num Lock] key after 

checking this box.

1
1
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External Controller 
Tab

The External Controller tab contains 

the options for remote controllers, 

GPI, and APC.

    Remote Controller/GPI 
Trigger:
To use GPI controls, change 
Port to Enable.

 2    APC:
To receive serial commands, set 
the serial port connection settings 
here, go to [Tools] > [APC Client 
Mode] and select Serial Comm..

1

1

2

GPI Trigger Control
The GPI Trigger is designed for 
easy playback control of VTW 5.5 
without any programming. 

50

For connection details and connector pin assignments, see VTW-350HS 
Operation Manual.
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Text Attributes

Inserting Text
Insert text on the canvas using the 

Text tool by simply clicking within 

the Edit Window.

Text Tool

By clicking on a text object, the cur-

sor switches to the Text Tool, ready 

for editing.

Editing Text

Selecting Text

Place the cursor in front of the letter and drag.

Select-by-letter (Using Mouse)

Place the cursor in front of the letter and press the left or right arrow key while holding Shift.

Select-by-letter (Using Keyboard)

Shift Arrow key

Drag

Arrow Key

Create higher quality pages by 

applying attributes on only part of 

the text. Select partial text prior to 

applying attributes.

Selecting Partial Text
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Use the             or                            

buttons to move between text 

objects, highlighting each in turn. To 

move between text objects without 

highlighting, use the arrow keys.

Moving Between Text 
Objects

TabShiftTab

Within the toolbar, there are three 

buttons relating to the alignment of 

text within the text object. These 

are: Align Left, Align Center, and 

Align Right.

Aligning Text

53



Chapter 3 Object Design

Select the desired font from the 

dropdown menu. Using the up and 

down arrow keys to browse through 

the list of fonts will preview the se-

lected text in that font. Most recently 

used fonts appear at the bottom of 

the list. Both TrueType and Open-

Type fonts are supported.

Font effects include Bold, Italic, 

Outline, and Underline.

Font Attributes
Font Effects

If [Thickness] is set to a number greater than 0, the [Outline] 

checkbox will change the face of the text to transparent, keep-

ing only the outline. Adjust the value of [Thickness] to change the 

width of the outline.

By clicking on a text object, the cur-

sor switches to the Text Tool, ready 

for editing.

Face

    Font Attributes: Change the font and font effects.

    Spacing Attributes: Adjust the spacing between letters, words, and lines.

    Typing: With the Typing Page Mode selected, adjust the amount of time between the
appearance of each letter. For detailed information, please see the Typing Mode section in 
Chapter 7: Page Modes.

    Font Size: Change the size of the font.

    Font Thickness: Change the thickness of the font.

1

2

3̀

4
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Change the spacing between lines 

of text with the [Leading] field.

[Spacing], or kerning, adjusts the 

space between each character. 

The [Spacing (%)] field adjusts the

space between words.

Spacing Attributes Leading

Spacing

Spacing (%)

Changing the value in [Height] will 

affect the overall size of the text, 

whereas changing [Width] will only 

affect the width of the text. Size 

can also be changed by using the 

mouse to click and drag on one of 

the eight adjustment points.

Font Size

Adjustment Point

Change the thickness of each 

character.

Font Thickness
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The edge of a text object is the bor-

der around each character. Use the 

[Edge] section in the [Attributes] tab 

to change the thickness and sharp-

ness of the edge.

Edge

Hard Edge

Soft Edge

Default Edge

Use the [Shadow] section in the [At-

tributes] tab to change the softness, 

position, and distance of the text 

shadow.

Shadow Default Shadow

Edge Thickness

Shadow 
Softness

Shadow 
Distance

Shadow Position

Increase Shadow 
Softness & Distance
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Shape Attributes

Shape Tool

Drawing Shapes

Tip
Change the selected shape to another one by selecting the desired shape in [Attributes Control] > 
[Attributes] > [Face] > [Shape Type] drop down menu.

Create shapes, such as rectangles, 

circles, and polygons, with the Shape 

tool by simply clicking and dragging 

on the canvas.

Different shapes can be created 

by selecting the desired shape in 

[Attributes Control] > [Attributes] > 

[Face] > [Shape Type]. Please see 

the Face sub-section for detailed 

information.

Creating a Custom 
Shape

Creating custom shapes becomes 

more involved than the typical click 

and drag. Certain points on the 

shape can be manipulated in differ-

ent ways to create the desired effect.

Red Frame Points are reserved 

specifically for corners of the shape.

The Green and Blue Frame Points 

create curves between the corner 

points. Just like any other object, the 

Custom Shape object includes eight 

adjustment points for resizing.

Adjustment 
Point

Red Frame 
Point

Green and Blue Frame Points
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Right-click on a Green or Blue 

Frame Point and select [Add a 

Frame Point] or hold down the left 

mouse button then right-click. This 

turns it into a Red Frame Point to be 

used as another corner. Note that 

new Green and Blue Frame Points 

were created between the new and 

old Red Frame Points.

Right-click on a Red Frame Point 

and select [Remove a Frame Point] 

or hold down the left mouse button 

then right-click. This will remove 

the selected Red Frame Point and 

straighten the line between the 

remaining Red Frame Points.

Remove a Frame Point

Add a Frame Point

New Red Frame Point

New Green and Blue Frame Points

Convert a curved line to a straight 

line by right-clicking on the Green 

or Blue Frame Point and selecting 

[Convert to Line] or by double click-

ing. This straightens the Green and 

Blue Frame Points between the Red 

Frame Points.

Convert to Line
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By clicking on a shape object, the 

Attributes tab automatically changes 

to display fields related to editing

shapes.

Face

    Shape Type: Select the object shape.

    Pen Size: If the shape is framed, select the width of the outline.

    Arc Attributes: For rounded rectangle and octagon shapes, select the height and
width of the arcs or corners.

    Animation Loop: This field only applies to animations. The default setting is 1. For
detailed information, please see the Animation Attibutes section in this chapter.

1
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3̀
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Right-click on a Red Frame Point 

and select [Link/Unlink] or double 

click the Frame Point. This links the 

adjacent Green and Blue Frame 

Points to the Red Frame Point with 

orange circles. These points move 

together as a straight line, creating 

smoother curves.

Link/Unlink

Linked Frame Points
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The following shapes can be cre-

ated by VTW: box, framed box, 

circle, framed circle, diamond, 

framed diamond, rounded rectan-

gle, octagon, and custom shape.

Shape Type

When a framed box, circle, or 

diamond is selected, the [Pen Size] 

field is active. Adjust the thickness 

of the frame with this field

Pen Size

When a rounded rectangle or oc-

tagon is selected, the [Arc Height] 

and [Arc Width] fields are active

Arc Attributes

Arc Height = 30.0Arc Height = 80.0

Arc Width = 40.0 Arc Width = 60.0
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The edge of a shape object is the 

border around the shape itself. Use 

the [Edge] section in the [Attributes] 

tab to change the thickness and 

sharpness of the edge.

Edge

Hard Edge

Soft Edge

Use the [Shadow] section in the [At-

tributes] tab to change the softness, 

position, and distance of the shape’s 

shadow.

Shadow

Edge Thickness

Shadow 
Softness

Shadow 
Distance

Shadow Position

Increase Shadow 
Softness & Distance
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Animation Attributes

By clicking on a shape object, the 

Attributes tab automatically changes 

to display fields related to editing

shapes.

Face

    Animation Loop: Select the number of times the animation loops before continuing
on to the next page. 0 forces the animation to loop indefinitely until manually bringing in the
next page. 100 will loop the animation infinitel , even when the Run Mode is set to [Auto].

    Scale to Full Screen: When setting an animation as a background image, check
this box to scale the animation to the entire screen. Full screen animations have an Anima-
tion Loop automatically set to 0.

1

1
2

2

This option is only available when 

setting an animation (such as a 

*.tad) as a background. Since some 

animations are small, this option will 

automatically scale the object to the 

dimensions of the screen.

To insert an animation as a back-

ground, go to [Insert] > [Back-

ground...] and change the Files 

of Type field to [Animation Files]

before opening.

Scale to Full Screen

[Scale to Full 
Screen] un-
checked

[Scale to 
Full Screen] 
checked

Tip
In order for the [Scale to Full Screen] 
option to register, the background 
image must be selected by holding 
down the             button then clicking 
on the background.

Alt
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Click corresponding button to 

change the color for the object’s 

face, edge, and shadow. A color 

swatch is provided to the right of the 

button as a preview.

Face, Edge, and 
Shadow

    Face: Select the color for the face of the object.

    Edge: Select the color of the edge of the object.

    Shadow: Select the color for the shadow of the object.

1

2

3̀

1

2

3̀

Click corresponding button to 

change the color for the object’s 

face, edge, and shadow. A color 

swatch is provided to the right of the 

button as a preview.

Palette

1

2
3̀
4

5

6

Color Tab

    Gradation: Select the color gradation of the object.

    RGB Level: Enter a specific color value

    Transparency: Select the amount of transparency for the object.

    Angle: Control the angle of the color gradation.

    Bi-Directional: Allows the first color of the gradation to sandwich the second colo .

    Color Palette: Select the desired color from one of the available color palettes.

1

2
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There are 5 pages of color 

palettes available in VTW. Click on 

the up and down arrow buttons to 

view them.

Color Palette

First select the position to be 

changed by clicking on the [Top], 

[Both], or [Bottom] button. Select-

ing [Both] will change the top and 

bottom colors at the same time. A 

color swatch is provided to the right 

of the buttons as a preview.

Gradation

Position Color

Change the angle of the object’s 

gradient. The angle can be adjusted 

from -90 to 90.

Angle

Angle = 0 Angle = 90

Checking the [Bi-Dir] box sandwich-

es the second gradation color be-

tween the first colo . It also makes 

the width field active. Change the

number in this field to increase or

decrease the width of the center 

color.

Bi-Directional
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Map graphic formats, such as *.tga, 

*.bmp, or *.jpg, to shapes and text. 

Simply click on the texture screen 

to browse for the desired image file.

A thumbnail preview of the texture 

appears in the texture screen along 

with the name of the file

To detach the texture from a se-

lected object, simply click on the 

texture screen again.

Texture
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Clock/Timer Tab

Setting
Once a clock or timer has been 

selected from the canvas, the Clock/

Timer tab becomes available to 

change its settings.

1

2

3̀
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    Mode: Select whether the object is a clock or timer.

    Format: Enter a specific Format for the clock or time .

    Duration: Select how long the clock or timer is to be displayed on the page.

    Start & End: Select the start and end numbers for the timer.

1

2

3̀
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Select a predetermined format 

from the dropdown list of common 

formats or type in a custom format. 

The Time Format Notation section 

has been provided for easy 

access to the shorthand used in 

VTW.

Format

Assign a WAV format sound file to

the clock object. The sound will play 

every hour on the hour. The [Sec.] 

field sets the number of seconds

before the top of the hour that the 

WAV file will start playing

Exact Time Sound

Example

Setting 
in Sec.

0

5

10

WAV File Beginning Time 
(hour:minute:second)

XX:00:00

XX:59:55

XX:59:50
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Object Right Click Options

General Options
This sub-section will cover the right 

click options that are applicable to 

all objects. Please see other sub-

sections for unique options to each 

object type.

Selecting an object on the Edit Window and right-clicking displays a different set of commands for each object type. This section will 

cover all the differences and similarities.

This section contains the basic func-

tions of any editor: cut, copy, paste, 

and delete.

Edit Functions

Assign Alias
Aliases are used when integrating 
VTW templates with AutoCast for 
dynamic updates. Use [Assign Alias] 
to enter the desired alias name.
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Group multiple objects together. 

Text, shape, and image objects can 

be grouped together. Animation ob-

jects can only be grouped with other 

animation objects.

Group/Ungroup

Grouped Image, Text, and Shape Objects Grouped Animation 
Objects

Lock an object in place to prevent 

accidentally moving it. When an 

object is locked, it is surrounded by 

yellow tick marks.

Object Lock

Distribute any object over a range of 

pages. This is particularly useful for 

logos that must appear on multiple 

pages.

Distribute Objects
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Options Unique to 
Image Objects

The right-click options that apply 

only to image object types are [Re-

place Image] and [Object Info].

Replace an image with another im-

age. The new image retains the size 

of the old image.

Replace Image

Displays the image object’s informa-

tion, such as the file type, path, and

size.

Object Info

Tip
[Object Info] is also relevant to 
animation objects and displays the 
same information.

Options Unique to Text 
and Shape Objects

Text and shape objects are often 

handled similarly. The right-click op-

tions that applies only to text are the 

spell check options while the only 

option for both of these object types 

is [Save Attribute to Catalog].
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Once the desired text or shape 

object has been created, save all of 

its attributes into the Style Catalog 

for use at another time. Attributes for 

text are saved under the Char tab 

and attributes for shapes are saved 

under the Shape tab.

Save Attribute to Catalog

This shape object is ready to have its attributes 

saved.

Text Attributes Shape Attributes

This text is ready to have its attributes saved.

Right-clicking on the text object and selecting 

[Save Attribute to Catalog] inserts the saved font, 

face, edge, shadow, size, and other settings into 

the end of the Style Catalog’s Char tab.

Later, any text can be changed to the attributes in 

the Style Catalog by dragging and dropping the 

desired attributes onto the text object itself.

Right-clicking on the shape object and selecting 

[Save Attribute to Catalog] inserts the saved face, 

edge, shadow, and other settings into the end of 

the Style Catalog’s Shape tab.

Later, any shape can be changed to the attributes 

in the Style Catalog by dragging and dropping the 

desired attributes onto the shape object itself.

Right click on a word with a red 

underline and suggested corrections 

appear along with the option to add 

the word to the dictionary or ignore 

all instances of that word in the cur-

rent file

Spell Check

Suggested Corrections to the 
Misspelled Word

Add the Word to the Dictionary
Ignore All Instances of the 
Word
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Chapter 4 Style Catalog

Right Click Options
Right-click anywhere within the 

Style Catalog window to open the 

options shown in the image on the 

left.

Right clicking on the catalogs below 

the tabs of the Style Catalog opens 

a different set of commands. These 

commands actually correspond to 

those of the [Catalog] list of options.

Style Catalog Templates

There are 7 catalogs to save tem-

plates to: Background, Animation, 

Page, Color, Character, Shape, and 

Image. Register newly designed 

styles of text, shape, and lower 

thirds as templates to reapply them 

to other objects and pages quickly 

by just dragging and dropping.

Types of Templates
Background Animation Page

Color Character Shape Image

Right Click on Window Right Click on Catalog

This section contains the basic func-

tions of any editor: copy, paste, and 

remove.

Edit Functions

Catalog of 
Backgrounds
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Give the thumbnail a different name. 

This option is only available for the 

Background, Animation, and Image 

tabs.

Rename

View changes the way the Style 

Catalog items are viewed. Default 

shows both the thumbnails and 

names of each template.

View

[Change Icon] allows the thumbnail 

icon to be replaced with another 

image. The object remains the same 

regardless of the icon.

Set the icons to small or large. 

Larger icons will display more detail 

and are the default setting for Back-

ground, Animation, Page, Shape, 

and Image tabs.

Icon

Icons and Names Icons Only Names Only

Change Icon

Large Icons Small Icons
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The [Catalog] list of options reflects

the same commands as that of right 

clicking the catalog. These com-

mands create, open, and close the 

selected catalogs.

[New] and [Open...] are only avail-

able for Page, Color, Character, and 

Shape tabs.

Catalog

Add all attibutes from a folder into 

the the Style Catalog as a new 

catalog. This option is only available 

to the Background, Animation, and 

Image tabs.

Add Folder

Refresh
The Background, Animation, and 
Image tabs read from a particular 
folder. To add files, simply paste
them into these folders and use 
the [Refresh] option to view them 
in VTW.

Tip
Catalogs are useful in that they 
can separate the Style Catalog into 
different television shows, sports, or 
even college courses.

Default Catalog Create a New
Catalog

Close the New
Catalog

Default Catalog Open an Existing 
Catalog

Tip
New catalogs can be saved as a 
catalog (*.cat) file once an attribute
is saved into the tab.

Refresh to view 

new templates.
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Saving Templates to 
the Style Catalog

There are two main types of tem-

plates that can be saved: attributes 

and pages.

Attributes of text and shape objects 

are saved in the same fashion. 

Simply right click on the desired 

object and select [Save Attribute to 

Catalog]. Attributes from text objects 

automatically save in the Char tab 

and attributes from shape objects 

are saved in the Shape tab.

Saving Attributes

Saving a Text Attribute

Saving a Shape Attribute

Save all the objects on a page as 

an uneditable template within the 

Style Catalog. Right click on the 

background of the desired page and 

select [Save Page to Catalog]. The 

template automatically saves in the 

Page tab.

Saving Pages

Saving a Page Template
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Using Templates from 
the Style Catalog

To use the templates saved in the 

Style Catalog, simply drag and 

drop. There are some subtle dif-

ferences depending on the type of 

template in use.

Drag and Drop 
from Back Tab

Background Template

Animation Template 
Animations are used from files in
the Animation folder. Saving new 
animations to this folder adds them 
to the Style Catalog in VTW. To use 
an animation, simply drag and drop 
it from the Animation tab to the 
canvas.

Backgrounds in the Back tab are 

files pulled from the linked folde . 

To use these templates on a page, 

just drag and drop it into the back-

ground.

Save a color from the Color tab in 

the Attributes Control window to the 

Style Catalog. Simply drag and drop 

the color thumbnail from the Color 

tab to the Style Catalog’s Color tab.

Saving Color

Saving a Color Template

Drag and Drop 
from Animation 

Tab
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Tip
Saving a page to the Style Catalog 
creates an uneditable template. To 
keep text fields editable, select all
text objects before saving to the 
Style Catalog.

[Save Page to 
Catalog]

Drag and Drop 
from Page Tab

Drag and Drop 
from Char Tab

Drag and Drop 
from Color Tab

If a page is saved in the Page tab, 

all attributes of the page will be 

registered as a template. Drag and 

drop the template onto a page to 

replace the whole page with the 

new template.

If text objects are saved in the Char 

tab, attributes of the text (such as 

color, texture, and font) will be regis-

tered as a template. Drag and drop 

the template onto a text object to ap-

ply the attributes to the selected text.

Page Template

Color templates are saved from the 

Color tab in the Attributes Control win-

dow. Color templates can be used for 

changing text and shape objects by 

just dragging and dropping the color 

template onto the desired object.

Color Template

Character Template

[Save Attribute
 to Catalog]
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Saving Catalogs 
Create a new catalog under one 

of the Style Catalog tabs and it 

appears as an empty catalog. Once 

the appropriate template is added to 

that catalog, VTW asks to save the 

catalog with a new name. Catalogs 

are saved as a *.cat file in C:\Users

\User_Name\Documents\ FOR-A

\VTW\CATS folder.

If shape objects are registered in 

the Shape tab, attributes of the 

object (such as color, texture, size, 

and shape) will be registered as 

a template. Drag and drop the 

template onto the page to use the 

shape template.

Tip
A shape object can be replaced by 
a shape template by drag and drop-
ping the template directly onto the 
shape object.

Shape Template

Image Template
Images are displayed from files in

a particular folder. Saving new im-

ages to this folder adds them to the 

Style Catalog under the Image tab. 

To use an image, drag and drop it 

onto the canvas.

[Save Attribute
 to Catalog]

Drag and Drop 
from Shape Tab

Drag and Drop 
from Image Tab
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Chapter 5 Object Alignment

Selecting Multiple Objects 

There are situations when it becomes necessary to adjust attributes of multiple objects collectively. For this situation, there are a few 

methods to select multiple objects at the same time.

Select all desired objects whil holding 

down the Shift or Ctrl key. If an object 

is clicked again while the shift key is 

pressed, it becomes deselected.

Using the Shift or Ctrl Key

Drag the mouse over multiple objects 

to select them. The selection must 

cover the entire object for it to be 

selected.

Using the Mouse

Click [Edit] > [Select All] to select all 

objects on the current page.

Using the Edit Menu

Select All
ACtrl

Selecting Multiple 
Objects

Shift Click Ctrl Click

Drag with the Mouse

Creating Copies of 
Objects

There is a simpler way to make 

copies of any object other than 

copying and pasting. This method 

consists of holding down the         

button then clicking and dragging 

the object. The mouse will drag 

away a brand new copy of the 

object.

Ctrl
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Aligning Objects

It is very difficult to adjust each object one by one when there are many objects in one page. Situations arise when multiple 

objects need to be collectively aligned. VTW provides various alignment tools in the Toolbar for quick and easy access.

Alignment Related 
Icons in the Toolbar

Adjust Selected 
Objects to the 

Same Size as the 
Master Object

Changing OrderScreen 
Align

Area 
Align

Objects 
Align

Screen Align
Screen Align moves the selected 

objects according to the Guides.

Align Objects Vertically or Horizontally

Align Objects to a Particular Position

Note that these options only change 

either the vertical or horiztonal value 

of the objects, keeping the opposite 

value the same.

Align Objects Vertically or 
Horizontally Left Right

Top

Bottom

Horizontal 
Center

Vertical Center

Original
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Note that these options change both 

the vertical and horiztonal value of 

the objects, overlapping the object 

layers so that only the red shape is 

visible.

Align Objects to a 
Particular Position

Original

Bottom RightBottom CenterBottom Left

Center RightCenterCenter Left

Top RightTop CenterTop Left

Area Align
Area Align moves the selected 

objects according to the triangle 

markers in the x and y axes.
Align Objects Vertically or Horizontally

Align Objects to a Particular Position
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Note that these options only change 

either the vertical or horiztonal value 

of the objects, keeping the opposite 

value the same.

Align Objects Vertically or 
Horizontally Left Right

Top

Bottom

Horizontal 
Center

Vertical Center

Original

Note that these options change both 

the vertical and horiztonal value of 

the objects, overlapping the object 

layers so that only the red shape is 

visible.

Align Objects to a 
Particular Position

Original

Bottom RightBottom CenterBottom Left

Center RightCenterCenter Left

Top RightTop CenterTop Left
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Objects Align moves the selected 

objects according to the master 

object. The master object is the 

object which is last selected and will 

have the eight adjustment points 

around it.

Objects Align

Master Object Secondary Object

Tip

Currently the red object is selected as a 

Master Object.

Select another secondary object to change 

the Master Object, in this case blue.

Changing the Master Object

Click

Align Objects Vertically or Horizontally

Align Objects to a Particular Position
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Note that these options only change 

either the vertical or horiztonal value 

of the objects, keeping the opposite 

value the same. The blue shape is 

the Master Object.

Align Objects Vertically or 
Horizontally

Note that these options change both 

the vertical and horiztonal value of 

the objects, overlapping the object 

layers so that the red shape is vis-

ible on top. The blue shape is the 

Master Object.

Align Objects to a 
Particular Position

Original

Bottom RightBottom CenterBottom Left

Center RightCenterCenter Left

Top RightTop CenterTop Left

Left Right

Top

Bottom

Horizontal 
Center

Vertical Center

Original
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Changing Object Size with a Master Object 

Master Object

Changing the Width of an Object with a Master Object 

Changing the Height of an Object with a Master Object 

Changing the Width and Height with a Master Object

Master Object

Master Object
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Order of Layers 

Changing the Order of 
Layers

Bring Backward

Bring to Bottom

Bring ForwardBring to Front

Ctrl Shift

Ctrl ShiftCtrl Shift

Ctrl Shift

Tip
Animation objects can be arranged 
using this method as well, but only in 
MultiLayer Page Mode.
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Chapter 6 Effects Tab & Page Modes

Effects Tab

In effects occur as the page or 

object appears. Out effects occur as 

the page or object disappears from 

view.

The Difference Between 
In and Out Effects

Here is a list of effect patterns that 

may be useful to know.

Effect Patterns

Transition Effects
Transition effects can be applied in 

all page modes. Effects are used for  

In and Out transitions between pag-

es. In MultiLayer Mode, effects can 

also be used on individual objects as 

In and Out transitions as well.

In Effect

When the In effect is set, a page or object appears with the desired 

effect from Page B to Page A.

Out Effect

When the Out effect is set, a page or object disappears gradually 

with the desired effect from Page A to Page B.

Cut Effect

Cuts in and out to black space.

No Effect

Cuts in and out directly, without black 

space.

Overlay Effect

Use as an out effect to overlay the cur-

rent page on the next page.

Blink Effect

Creates a blinking effect. Set the blink-

ing speed in the Effects tab.

Fade Effect

Fades the page or object.

Typing Effect

Rolls the page up. Can only be used in 

Roll Mode.

Typing Effect

Crawls the page from right to left. Can 

only be used in Crawl Mode.

Roll Effect

Rolls the page up. Can only be used in 

Roll Mode.

Crawl Effect

Crawls the page from right to left. Can 

only be used in Crawl Mode.

Scroll Pass Effect

Can only be used with Roll or Crawl 

Mode. This forces the page to continue 

scrolling off screen without interruption.

Tip
To activate the Overlay Effect, click on the 

[No Effect] button twice. Overlay Effect 

cannot be used with Roll or Crawl Mode.

Click Twice

What Effects Do on Page Modes

Still Mode

Effects apply on Page In/Out (on whole Page)

Roll & Crawl Mode

Out effect only (scroll stops at end then transitions out)

Typing Mode

Page In (on Background), Page Out (on whole Page)

MultiLayer Mode

Page In/Out (on Background), Object In

B

A

IN

B

A

OUT

CG Page

On-air Screen
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Effects Tab
The Effects tab contains all the tran-

sition effects available to pages and 

objects in VTW. Transitions are 

adjustable by selecting the pattern, 

speed, and display time.

    Transitions: Adjust the transitions for the page and object.

    Effects: Select the type of desired effect from this list.

1

2

1 2

There are three types of transitions: 

In, Out, and Object. In effects occur 

as the page appears. Out effects 

occur as the page disappears from 

view. Object effects occur when the 

object appears on the page. Each of 

these three transition types has the 

same options to customize.

Transitions

    Transition Effect: Select the pattern of the transition effect to be used.

    Transition Speed: Adjust the speed of the effect by either typing in the number or
using the sliding bar. For Roll and Crawl Mode, this becomes the speed of the scroll.

    Blinking Speed: If the Blink effect is selected, this field becomes active to chang
the blinking speed.

    Transition Display Time: Adjust the amount of time between transitions.

    Object Transition Auto Run: When checked, all objects on the page will
automatically appear with their selected transition effects, even if the Run Mode is set to 
[Manual].

1

2

3̀

4

5

1
2 3̀ 4

5

Tip
Transition Display Times differ depending on which transition. This field for the [In] transition controls the display

time of the page or how long the page stays on air before beginning the Out transition. The Transition Display 

Time for [Out] transitions controls the delay between pages, adding a “blank space” for the set amount of time. 

For the [Object] transition, this field controls the length of time between this object appearing and the next object

appearing on the page. In order for the Transition Display Time to function correctly for the [Object] transition, the 

Object Transition Auto Run box must be left unchecked.
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Scroll Area
The scroll area can be set using the 

Mask Effect option.

Please see Chapter 7: Mask Effect for more information on this applica-
tion.

Still Mode: The page and objects appear at the same time with the desired In and Out 
transition effect.

Still Mode

Roll and Crawl Mode

Speed of Scroll

Applying a Transition 
Effect in Still Mode

Transition effects in Still Mode are 

applied to the entire page, not each 

object individually. Still Mode is the 

default Page Mode.

As shown in the previous Effects Tab 

section, the Transition Speed field

and slider also act as the speed con-

trol for scrolling pages.The minimum 

is 1 and the maximum is 9.9.

The speed of scrolls can be changed 

while on air with the        &        but-

tons on the keypad.

+-
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Applying Typing 
Transition Effects

Typing Mode refers to the effect in 

which letters appear on the screen 

one by one in a certain interval. The 

speed in which the letters appear 

is adjustable through the Attributes 

tab. The Typing field can range from 

1 (fastest) to 1000 (slowest).

Applying Transition 
Effects on Each 
Object 

In MultiLayer Mode, transition 

effects can be applied to each 

object.

MultiLayer Mode

MultiLayer Mode: The page background 
appears first, then the objects appear sep -
rately with each desired transition effect. All 
objects are brought off air simultaneously 

with the Out effect.

Page Background

Object #1

Object #2

Object #3

Typing Mode
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Checking the box under [Obj] forces 

each object to automatically begin 

their In effect whether or not the Run 

Mode is set to [Auto].

Object Transition Auto 
Run

MultiLayer Effects

MultiLayer Mode also has special 

effects disigned especially for this 

page mode. These effects are indi-

cated by an “M” located on the lower 

left of the effect.

Special MultiLayer Mode 
Effects
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Chapter 7 On-Air

Run Tab

There are few ways to play pages on-air as well as control what is currently on the air.

Run Tab
The Run tab allows for the control of 

the playback.

    Start & End Page: Select the start and end page numbers from the Page List.

    Mode: There are 6 different playback styles available, allowing for more or less auto-
mation on the page in and out transitions.

    Loop Options: Set the number of loops and the delay time between loops in min-
utes and seconds. Loop Wait is only available when [Auto] is selected in Mode.

1

2

3̀

1
2

3̀

Mode
Run Mode is what can give VTW 
more automation when playing 
pages from the Page List. There 
are three basic modes -- Manual, 
Auto, and Cut -- for which each are 
separated into In/Out transitions or 
just In transitions.

Run Modes and their Effects

(In/Out)

(In)

(In/Out)

(In)

(In/Out)

(In)

Manual

Auto

Cut

Adds a break between pages. Each page triggered manually.

Does not add a break between pages. Each page triggered manually.

Adds a break between pages. Each page triggered automatically.

Does not add a break between pages. Each page triggered automatically.

Adds a break between pages. Each page triggered manually. Disregards effects.

Does not add a break between pages. Each page triggered manually. Disregards effects.

Run Mode Without Page Breaks Run Mode With Page Breaks
Preview PreviewProgram Program

Page 1 Page 1Page 2

Page 2 Page 2

Page 2

Page 3

Page 3 Page 2

Blank
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Mask Effect

Mask Effect
Creates a display area on the can-

vas. Click on the [Mask Effect] but-

ton and create a box. The box can 

be moved and resized as necessary.  

The area within the box will be dis-

played on air while the area outside 

of the box will remain blank.

The image to the right is a page in 

Roll Mode. The text rolls up from the 

bottom of the screen and is only vis-

ible through the Mask Effect box.
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On-Air Shortcuts

The keyboard is yet another way to control how pages get on-air in VTW.

Shortcuts while On-Air (Num Lock Must Be Turned Off)

Num
Lock / *
7 8 9

4 5 6

1 2 3

0

-

+
Home Pg Up

End Pg Dn

Ins

Must Be Turned Off

Page Number Input

Cut In

Stop Pause Scroll

Decrease Scroll Speed

Increase Scroll Speed

Load (In/Out)

Clear

1 2

3

4

5

6

7

1 Stop: Stops playing the current scroll, clock, timer, and object effects on the page. In effects will continue to play but Out effects will not.

2 Pause Scroll: Pause the current Roll or Crawl page.

3 Decrease Scroll Speed: Decreases the scrolling speed.

4 Increase Scroll Speed: Increases the scrolling speed.

5 Load (In/Out): Used to play pages In and Out in sequential order. Press once to bring the next page to Preview, press again to bring the
page in Preview to air.

6

Enter

Clear: Page Out without transition effects.

7 Cut In: Page In the current page without transition effects. This functions only when nothing is previously loaded to Preview.

8 Page Number Input: Input a page number then press [Enter] to load the page into Preview.

.
Del

8

Tip

While on air, pressing 

[0(Ins)] on the keypad 

then pressing [Enter] 

will load the previously 

played page.
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Chapter 8 Scheduler Suit

Introducing Scheduler Suite

What is Scheduler 
Suite?

The Scheduler Suite in VTW was 
made specifically to make bulletin 

board applications easier than ever 

before. Schedule an unlimited num-

ber of files for timed playback. Just

choose a file, adjust a few settings,

click [Start], and walk away knowing 

that the file will play on time

To open the Scheduler Suite, simply 

go to [Tools] > [Run Scheduler Suite]

 or press the

buttons.

    Schedule Window: This window displays the list of Schedule Items along with
some details such as start and stop times, the VTW file being played, which pages will 
be played, and how many loops.

    Schedule Item Buttons: Create, edit, and delete Schedule Items.

    Scheduler Control: Start and stop this list of Schedule Items.

1

2

3̀

1

2
CAltCtrl

3̀

100



Chapter 8 Scheduler Suit

File Menu
The File Menu contains all options 

regarding Scheduler files

New and Open
Open a new Scheduler file with
[New] or open an existing file with 
[Open...]. A Scheduler file consists 
of a saved list of Schedule Items. 
The [Error File Open...] option opens 
a Scheduler file that was saved un-
der a previous version of VTW.

Save
Save a Scheduler file or change the 
name of the current file with [Save 
As...]. Files are saved as a VTW 
Schedule File (*.gsc).

Menu Options

The Scheduler Suite has its own set of Menu Options available for scheduling files which are completely different than those of VTW.

Scheduler File Name

List of Schedule ItemsA Schedule Item

Exit
Close the VTW Scheduler Suite 
and any opened files.
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Edit Menu
The Edit Menu contains all options 

regarding the editing of Schedule 

Items.

Creates a new Schedule Item 

through the new window that ap-

pears. Fill in all necessary fields and

click [OK] to add the Schedule Item 

to the Scheduler list.

Insert...

    Start Date & Time: Select the starting date and time for the Schedule Item.

    Stop: The Set Stop section allows for the choice to set a stop date and time to have
the file immediately stop. Choose also to let the file play out to completion. If the [Set Stop
box is checked, the Stop Date & Time section will be active to select the ending date and 
time.

    

    

File: Choose the VTW file to use for this Schedule Item.

Start & End Pages: Select the Start and End Pages within the VTW file.

    Loop: If the [Set Stop] box is left unchecked, [Loop] becomes available. Select the
number of times to loop the file before ending

    Description: Enter a description to easily identify this Schedule Item.

1

2

6̀

1

2

3̀

4̀

5̀

6̀

5̀

4̀

3̀
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Opens the Schedule Item window 

to edit the selected Schedule Item. 

Change fields as necessary and

click the [OK] button to return to the 

Scheduler list.

Edit...

Delete the selected Schedule Item 

from the list.

Delete

Playback Menu
The Playback Menu contains the 

Start and Stop functions for the 

Scheduler file. [Start] will begin

bringing the Schedule Items to air at 

the appropriate times. [Stop] takes 

all Schedule Items off air and will no 

longer play out any Schedule Items.

Tip
Be sure to click the [Start] button prior 

to the Schedule Items’ start times.
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Appendix

▶File

Save As Text File Ctrl + Alt + S

Save As Alt + S

Export GEF Ctrl + Alt + E

Open All Files in Folder Alt + O

Save File Ctrl + S

Import GEF Ctrl + E

New File Ctrl + N

Close All Files Ctrl + Alt + W

Save As Image Alt + Shift + S

Open File Ctrl + O

Save All Files F3

Close File Ctrl + W

▶Edit

Delete Del or Shift + DelPaste Ctrl + V

Replace Ctrl + R

Go To Page F4

Copy Ctrl + C

Find Ctrl + F

Cut Ctrl + X

Copy Page Ctrl + Shift + C

Match Attributes Ctrl + Shift + S

Cut Page Ctrl + Shift + X

Bundle Attributes Ctrl + Shift + O

Paste Page Ctrl + Shift + V

Undo Ctrl + Z Redo Ctrl + Y

Select All Ctrl + A Group/Ungroup Ctrl + G

Unlock Template Ctrl + U

▶View

Guides Alt + U

Live View F5

Page Window F11

Grid Alt + D

Preview Window F12

View Text Ctrl + Alt + V

VTW Shortcut List
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▶Help

About VTW Shift + F1

▶Object Options

Lock/Unlock Alt + L

Save Page to Catalog Ctrl + Alt + P

Assign Alias Ctrl + Shift + A

Select/Text/Shape Tool Toggle Ctrl + Shift + M

Send Backwards Ctrl + Shift + Left Arrow

Object Info F1

Send to Back Ctrl + Shift + Down Arrow

Save Attribute to Catalog Ctrl + Alt + A

▶Tools

Esc

Ctrl + Alt + U

Ctrl + Alt + C

Ctrl + Alt + O

Send to Front Ctrl + Shift + Up Arrow

Send Forwards Ctrl + Shift + Right Arrow

▶Insert

Insert VTW Document Alt + G Insert File As Text Alt + X

Insert Template Ctrl + Shift + T Insert Image Sequence Ctrl + Alt + I

Insert Background Image 
Sequence Ctrl + Alt + B Insert Image Ctrl + P

Insert Background Ctrl + Shift + P Insert Clock/Timer Ctrl + T

Insert Animation Alt + A Replace Image Alt + P

Distribute Objects Ctrl + D Insert New Page Alt + N

▶Arrange

Cancel Select  

Adjust Safe Area 

Spell Check F8

Run Scheduler Suite 

Options

Mask Effect Alt + K

107



Appendix

/ Stop

Enter Load (In/Out)

- Decrease Scroll Speed

0(Insert) Cut In/Previous Page Load

* Pause Scroll

.(Del) Clear

+ Increase Scroll Speed

0 - 9 Page Number Input

Keypad / Num Lock Off

▶Play

Take In Ctrl + Enter (Keypad) Take Out Ctrl + .(Del) (Keypad)
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▶File

Save Scheduler File Ctrl + S

New Scheduler File Ctrl + N Open Scheduler File Ctrl + O

▶Edit

Insert New Schedule Item Ins Delete Schedule Item Del

Scheduler Suite Shortcut List
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